Discussion:
[Mayan EDMS: 2467] Re: Version 3.0 beta 2 out
(too old to reply)
David Kornahrens
2018-05-15 21:53:13 UTC
Permalink
Hey Roberto --
Was this error for new installs? Will we be fine to upgrade from an
existing installation?

Thanks,
David
The Python package will also be released too. The update is to allow us to
release Docker images faster too but those won't substitute the Python
package.
Thank you for the feedback and supporting the project.
Will there still be a standard PIP install method for these packages or
should I figure out how to change my installation from PIP to docker?
thanks for the hard work!
--
---
You received this message because you are subscribed to the Google Groups "Mayan EDMS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to mayan-edms+***@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Victor Zele
2018-05-21 22:00:07 UTC
Permalink
Anyone else getting the below errors when trying to delete documents or
empty the trash?
It was definitely working on 2.7.3 release.

Thanks

CSRF verification failed. Request aborted.

More information is available with DEBUG=True.
--
**CONFIDENTIALITY
NOTICE:* *

*This transmission may contain information
which is Vimo, Inc. (DBA
Getinsured) confidential and/or legally
privileged. The information is intended
only for the use of the individual
or entity named on this transmission. If you
are not the intended
recipient, you are hereby notified that any disclosure,
copying, or
distribution of the contents of this transmission is strictly
prohibited.
If you have received this transmission in error, please immediately
notify
me by return e-mail and destroy all copies of the original message.*
--
---
You received this message because you are subscribed to the Google Groups "Mayan EDMS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to mayan-edms+***@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Andy Salnikov
2018-06-08 17:29:46 UTC
Permalink
Victor, I opened new thread for this error that I also see in
3.0.2: https://groups.google.com/forum/#!topic/mayan-edms/ZeBGsvba51w
Post by Victor Zele
Anyone else getting the below errors when trying to delete documents or
empty the trash?
It was definitely working on 2.7.3 release.
Thanks
CSRF verification failed. Request aborted.
More information is available with DEBUG=True.
--
---
You received this message because you are subscribed to the Google Groups "Mayan EDMS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to mayan-edms+***@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Loading...